Eclipse IDE non si avvia su Ubuntu 12.04 a 64bit

Molti utenti hanno riscontrato un problema nell’avviare Eclipse su Ubuntu 12.04 a 64 bit. Avviando Eclipse si riscontra il seguente messaggio di errore:

An error has occurred. See the log file /home/alex/.eclipse/org.eclipse.platform_3.7.0_15592/configuration/123274.log.

Tale problema è dovuto ad una libreria mancante: per essere precisi la libreria è presente, ma per architettura a 32bit, mentre quella che ricerca Eclipse è per architettura a 64bit. Pertanto per risolvere il problema basta creare un link simbolico eseguendo il comando:

ln -s /usr/lib/jni/libswt-* ~/.swt/lib/linux/x86_64/

Ora Eclipse si avvierà senza problemi e senza errori.

Leave a Reply

 

Login

Google Pagerank

...loading

Friend Site

PaperblogIl BloggatoreGiornaleBlog Notizie Blog di Informatica e Internethttp://www.wikio.itAdd to Technorati FavoritesSegnala FeedVero GeekTecnolandiaAggregatore di blogAggregati a KikkeMania.comSmilla MagazineColombo’S Blogiwinuxfeed.altervista.orgFeedelissimobloghissimoAggregatore di feedMiglior AggregatoreBlogItalia.itIscritto su Mondo Geek.it- aggregatore di news sulle tecnologieAggregatore Blogtua notiziaWebShake – tecnologiaWebsoblipperaggregatuttolimegatorMarco Robutti - Software Newseppoliano.net Blognotiziedalweb map of RSS
Wikio - Top dei blog - Linux

Blogroll

    '); ?>

Help us!

contact us map of RSS


Calendar

dicembre: 2016
L M M G V S D
« Apr    
 1234
567891011
12131415161718
19202122232425
262728293031